TEAM COTTON'S PERFORMANCE TURBO BUICK ONLINE FORUMS

TEAM COTTON'S PERFORMANCE TURBO BUICK ONLINE FORUMS (http://community.cottonsperformance.viper05.citasystems.net/forum/index.php)
-   Site Suggestions (http://community.cottonsperformance.viper05.citasystems.net/forum/forumdisplay.php?f=26)
-   -   New Color-Scheme and Functionality for the Forum... (http://community.cottonsperformance.viper05.citasystems.net/forum/showthread.php?t=1584)

TurboTA 02-06-2010 12:02 PM

New Color-Scheme and Functionality for the Forum...
 
Ok...new version of the forums is coming along....:)

BrianHynes 02-06-2010 12:05 PM

Working fine.....but real bright/white. lol

TurboTA 02-06-2010 12:09 PM

Quote:

Originally Posted by BrianHynes (Post 6649)
Working fine.....but real bright/white. lol

Hey...didn't know anyone was checking it out already!

Yeah Brian...if you think in terms of how people actually read, most read on a white background with dark text. Also, in order for the logo and the system icons to look "correct" on the site, the background had to be white as well.

All in all...it presents itself as non-obtrusive, letting people focus on the content & information and not so much the funky colors.

JCotton1 02-06-2010 12:23 PM

Damn..... I been on it for 1\2 hour.. :) I love it... but...... we need some car pics on the top of the main page next to the logo... maybe we can do a rotating picture thing with my car as well as customer cars....

Night Train 02-06-2010 12:24 PM

Maybe wheelie popin instead of rolling...

JCotton1 02-06-2010 12:31 PM

Jeff, I think emailing from the forum would be easier. I downloaded the list and they(addresses) all run into each other. Also, I wasn't able to get into that chat room...

TurboTA 02-06-2010 12:32 PM

Quote:

Originally Posted by JCotton1 (Post 6651)
... maybe we can do a rotating picture thing with my car as well as customer cars....

Let's start with this Jack...send me a nice, clean pic of the Pumpkin and I'll merge it with the logo above. One thing that I wouldn't recommend is animation (stuff flashing and flickering) on a forum. It's a huge distraction when you trying to read something.

What do you think...:)

JCotton1 02-06-2010 12:35 PM

Quote:

Originally Posted by TurboTA (Post 6654)
Let's start with this Jack...send me a nice, clean pic of the Pumpkin and I'll merge it with the logo above. One thing that I wouldn't recommend is animation (stuff flashing and flickering) on a forum. It's a huge distraction when you trying to read something.

What do you think...:)

Sounds good.... now to find you a pic...hmmmm...

TurboTA 02-06-2010 12:52 PM

Jack...I added a light background to the site. Brian mentioned that it was a bit bright so this should tone it down just a bit. Let me know if you want me to keep it or go back to the white.

This is actually the first time that I've worked with the vBulletin forum...nice little application. It took awhile for me to figure out how the styles (color scheme) was implemented but once I understood the design structure, things moved along pretty damn good.

The issue that you had with the Chat application...did you get any errors? Try it on Firefox or IE...I think that it might be that AOL browser you're using...:rolleyes:

JCotton1 02-06-2010 12:56 PM

Oh ya!!! very nice, I love the grey. I was actually thinking a little grey in stead of the blue.... but I am absorbing it before going there.... I'm liking it...... the blue looks better with the grey now....


All times are GMT. The time now is 09:39 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.